Ошибка VNC: No security types supported

При подключении к Ubuntu 18.04 по протоколу VNC появляется ошибка «No security types supported. Server sent security types, but we do not support any of them», рассмотрим как ее исправить.

Ошибка

Для начала необходимо установить и запустить редактор dconf:

sudo apt update && sudo apt install dconf-editor -y && sudo dconf-editor

Далее переходим по пути /org/gnome/desktop/remote-access/ и отключаем параметр require-encryption

Отключаем require-encryption

После этого подключение можно повторить, ошибок быть не должно. Посмотреть остальные заметки по работе в Ubuntu https://geekadmin.ru/category/linux/ubuntu

You May Also Like

Добавить комментарий

Ваш адрес email не будет опубликован.